GPC on DEC Unix (OSF)

Olivier Lecarme ol at i3s.unice.fr
Sat Feb 12 19:12:03 CET 2000


I just installed gpc on a DEC Alpha computer with DEC Unix (OSF) version
4.0e. The installation with gcc 2.8.1 ran without error, and gpc answers
as follows :

zenon(~)31: gpc -v
Reading specs from /usr/local/lib/gcc-lib/alphaev56-dec-osf4.0e/2.8.1/specs
gpc version 19990118, based on gcc-2.8.1

Program compiling runs correctly. However, when trying to execute any
generated load image, the error message is always the same :

internal error: duplicate constructor

Is there any explanation? Did I get the correct versions of gpc and gcc?

-- 


			Olivier Lecarme




More information about the Gpc mailing list