GPC on a DEC Alpha

Mason Ip MasonIp at Attachmate.com
Wed Feb 16 19:36:47 CET 2000


The quote was for Linux 4.1 or 5.0; it was properly not applicable to
Dec-UX.
I tried to compile GNU Assembler for DEC-UX but GNU binutils’s configure
script said No Go.

binutils-2.9.1> ./configure --prefix=/usr/opt/binutils-2.9.1
Configuring for a alpha-dec-osf4.0b host.
*** This configuration is not supported in the following subdirectories:
     gas ld
    (Any other directories should still work fine.)
Created "Makefile" in /usr/users/masonip/tmp/binutils-2.9.1
[snip]

So, gas is not available as an alternative assembler on DEC-UX  :-( 

		----------
		From:  Russ Whitaker [SMTP:russwhit at mind.net]
		Sent:  Wednesday, February 16, 2000 2:35 AM
		To:  gpc at gnu.de
		Subject:  Re: GPC on a DEC Alpha

		Mason Ip wrote: I got the same error : “heap.pas:30:
module/unit `error'
		could not be compile.”

			----------
		The following is an exerpt from gcc-2.95.2/install/SPECIFIC

		   
		 "  GNU/Linux Alpha EV56 or PCA56 hosts running Red Hat 4.2
or 5.0 may see
		    errors of this sort:
		    Error: Unknown pseudo-op:  `.arch'

		    This is a signal that a new assembler is needed if you
want to
		    generate BWX insns for your machine.
		 




More information about the Gpc mailing list