GPC on FreeBSD

Stephen Hurd shurd at sk.sympatico.ca
Sat May 5 20:26:37 CEST 2001


> -----Original Message-----
> From: owner-gpc at gnu.de [mailto:owner-gpc at gnu.de]On Behalf Of Frank
> Heckenbach
> Sent: Wednesday, May 02, 2001 10:53 PM
> To: gpc at gnu.de
> Subject: Re: GPC on FreeBSD
>
>
> Peter Ulrich Kruppa wrote:
>
> > On Sun, 29 Apr 2001, Frank Heckenbach wrote:
> >
> > > to install some of my programs, a FreeBSD user requires a current
> > > GPC version (preferably newer than 20000717).
> > The latest port is gpc 19990118 .
>

I had no problems building the newest release on FreeBSD 4.2-RELEASE... just
following the build instructions.  I'm currently running gpc version
20010227, based on pgcc-2.95.2 19991024 (release).

I did have one based on gcc2.95.2, but I figured why not used the Intel
optimized compiler?

What I did was install the pgcc port, then followed the gpc build
instructions using the pgcc source tree in /usr/ports.

It seems to work for me.

Unfortunately, just yesterday, the drive I was using for /usr/ports died on
me... otherwise I'd send you a pre-build copy.  :-(




More information about the Gpc mailing list