Problem porting to Mac OS-X

Jonas Maebe jonas.maebe at elis.ugent.be
Thu Jan 10 18:20:55 CET 2008


On 10 Jan 2008, at 18:07, Adriaan van Os wrote:

> Ah, but since you do seem to have a linker and assembler installed,  
> I assume you are using those from my website ? Anyway, the solution  
> to your problem I think is to install the "Xcode" packages that  
> came with the OS X 10.3 system software. Note that older versions  
> of Xcode used to be called ProjectBuilder, but I can't remember  
> exactly when the name was changed (it might have been OS X 10.2).

Xcode 1.5 is the latest version that was released for Mac OS X 10.3.x  
(may require 10.3.9).

To Martin Liddle: to find the exact version, execute "sw_vers" in a  
Terminal window. You can update to 10.3.9 via Software Update in the  
System Preferences should that be necessary.


Jonas





More information about the Gpc mailing list