Fwd: Compile error with GNU Pascal

Mirsad Goran Todorovac mtodorov at alu.hr
Mon Nov 28 15:05:12 CET 2011


Hi,

You might be considering to run "test" modules and submit results for 
Mac OS X 10.6.8 upon a successful build.

Best regards,
Mirsad

On 26.11.2011 11:17, Baudouin Le Charlier wrote:
> Hello!
>
> I "fixed" the problem by installing Xcode on my computer. Sorry for the inconvenience !
>
> Baudouin
>
> Début du message réexpédié :
>
>> De : Baudouin Le Charlier<baudouin.lecharlier at uclouvain.be>
>> Date : 25 novembre 2011 19:26:55 HNEC
>> À : gpc at gnu.de
>> Objet : Compile error with GNU Pascal
>>
>>   Hi !
>>
>>   I am using a Mac OS X 10.6.8. I have downloaded GNU Pascal for Mac Os from http://www.microbizz.nl/gpc.html together with Apple’s Mac OS X assembler and linker (cctools-576) (binary). I got the following error :
>>
>> gp test.pas
>> /usr/bin/ld: can't locate file for: -lcrt1.o
>> collect2: ld returned 1 exit status
>>
>> I should be happy to know how to "fix" this "problem".
>>
>> Thanks in advance for help.
>>
>> Baudouin
>
> _______________________________________________
> Gpc mailing list
> Gpc at gnu.de
> https://www.g-n-u.de/mailman/listinfo/gpc




More information about the Gpc mailing list