GPC git

Prof A Olowofoyeku (The African Chief) chief at greatchief.plus.com
Thu Aug 2 19:35:06 CEST 2012


On 1 Aug 2012 at 19:50, Waldek Hebisch wrote:

[...]
> This is a bug in gcc-3.4.*: it checks for texinfo versions between
> 4.2 and 4.9 and considers every other version (like 4.13) as too
> old.  Given that gcc-3.4.6 is from March 2006 and texinfo 4.11
> (the next version after 4.9) is from September 2007 it was easy
> to overlook this problem.
> 
> I am not sure what is a good fix for this: gcc configure machinery
> is a mess and if we patch it we will need specific versions of
> other tools.  

Yes, I had discovered and fixed the bug in the gcc configure script 
(changed "4.[2-9]*" to "4.[1-9]*").

Best regards, The Chief
--------
Prof. Abimbola A. Olowofoyeku (The African Chief) 
web:  http://www.greatchief.plus.com/




More information about the Gpc mailing list